Wechsel auf https: Probleme mit Blogverzeichnissen

Auf Blogverzeichnisse verlinkt man gern, will man sich anschauen, wie sich das eigene Blog im Internet so entwickelt. Manche nennen es sogar einen Schwanzvergleich (Webunterseite inzwischen gelöscht, Link auf Webarchiv-Seite gesetzt), wenn die Blogs in einer Art Blog-Hitparade bewertet werden.

Wer kennt das Problem nicht? Ist erst einmal im Weblog alles auf  https: umgestellt, dann gehen manche (externe) Grafik-Links nicht mehr so recht, wenn man sie ohne secure-Protokoll (also mit http:) beläßt.  Setzt man den Grafik-Link mit secure-Protokoll, funktioniert der Link nicht mehr. Am besten löscht man den Blogverzeichnis-Code aus dem Widget (bei WordPress Implementierung).

Hier ein Beispiel mit secure-Grafik-Link (an der entscheidenden Stelle grün eingefärbt), das nicht so funktioniert, wie es hätte tun sollen:

<a title="Blog" href="http://www.bloggeramt.de" target="_blank"><img style="border: 0;" src="https://www.bloggeramt.de/images/blog_button1.gif" alt="Blogverzeichnis" /></a>

Die Grafikdatei wird hier nicht via https: zur Verfügung gestellt. Anscheinend sind einige der Blogverzeichnisse Auslaufmodelle.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

zehn − drei =

Durch das Fortsetzen der Benutzung dieser Seite stimmst Du der Benutzung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn Sie diese Website ohne Änderung der Cookie-Einstellungen verwenden oder auf "Akzeptieren" klicken, erklären Sie sich mit diesen einverstanden.

Schließen